A place to keep my work.
Everytime I go back all I see is the one I did.
Published on July 25, 2012 By Uvah In Forum Issues

After I post and click recent posts I see the same person who posted before me again and again. Its supposed to register my post. Wassup!


Comments
on Jul 25, 2012

Don't know ross. You just posted at 4:27 on the I will give you karma but thread and it has you as the last poster. It does take a few minutes but not long.

on Jul 25, 2012

On this thread, notice the time difference. I posted twenty minutes after he did. There's an 8 minute difference. Its not supposed to that long I don't think.

on Jul 25, 2012

I'm also noticing that it take a minute or two (approx.) to update a thread listing to normal rather than bold text (when you're already logged in) to show that you've read it.  Also, there is the ad bug where ads take up a reply number, do the devs know when this will be fixed?  Seems there's been a few forum bugs lately.

on Jul 25, 2012

The entire site is screwed up right now evidently.  Front page, links, forums, a lot of stuff.

on Jul 25, 2012

If my memory is working today (it occasionally takes a day off) the servers are in Chicago. Y'all know how HOT it is in Chicago? It's not suprising that there are some problems here and there. The midwest is never ready for exteme heat. Snow up to our necks, yes, heat, no.

@ StevenAus: I am also seeing the lag in Read posts.

on Jul 25, 2012

Wizard1956
If my memory is working today

Not likely

on Jul 25, 2012

Working fine for me...all day.   

on Jul 26, 2012

Hasn't been working for me today.. 

on Jul 26, 2012

Well if Wincustomize ever goes down cause of heat or whatever, you're welcome here

on Jul 26, 2012

RedneckDude
Working fine for me...all day.

Your memory? Wow!    

on Jul 26, 2012

Guess what Ross, you are correct. I just posted in several threads, and they still show as unread by me.  Not updating.

on Jul 26, 2012


After I post and click recent posts I see the same person who posted before me again and again. Its supposed to register my post. Wassup!

 

What I'm seeing is comments for the skins aren't posting for me, there are no controls/font boxes or anything on the comment boxes. Only the forum posts my comments. Weird.

on Jul 27, 2012

I've been noticing this for months...

Meta
Views
» 4417
Comments
» 13
Category
Sponsored Links