A place to keep my work.
Microshit strikes again.
Published on November 15, 2016 By Uvah In Personal Computing

Yesterday Win 10 updated itself. New feature added plus a cumulative update a d a security update. Hours it took to download. So I put my laptop to sleep for the night figuring the download would proceed. It did. Woke it up and for some time it was stuck on 8% install for the new feature. Finally the install happen. And do did Windows. Working on updates.....from seven am to noon time to finish working on updates. Then rin disk cleanup to remove all...all of the left overs. I gained 19 gigs on the hard drive. Time to run ASC. It found, supposedly...9 gigs of junk files. I have automatic fix ticked. Ok...all done. System still running slow. I open up iobit's defrag and run that. More than one gig of fragmented files and stuff. It did run faster though. Now that's done. I open up CCleaner to run that. No buttons on top. I open up Malwarebytes...no buttons on top. Somehow Windowblinds was affected and is no longer skinning these apps. Explorer...no problem. Now I got to change stuff around to see whether or not it's WB or did MS screw up again. This is gettin' old.   


Comments
on Nov 15, 2016

I got no update.

But you can check updates here: https://support.microsoft.com/en-us/help/12387/windows-10-update-history

 

November 14, 2016—KB3198586 (OS Build 10586.682)
This update is published for Windows 10 Mobile. It includes the same improvements and fixes from the update listed as November 8, 2016—KB3198586 (OS Build 10586.679) that was published for Windows 10 and Windows Server 2016.

To learn more about the improvements and fixes in this update, see November 8, 2016—KB3198586 (OS Build 10586.679).

November 8, 2016—KB3198586 (OS Build 10586.679)
This update includes quality improvements and security updates. No new operating system features are being introduced in this update. Key changes include:
  • Improved the reliability of the Windows shell, Microsoft Edge, and Internet Explorer 11.
  • Addressed issue with Japanese characters that are missing when converted by the Input Method Editor.
  • Addressed issue with systems that randomly stop applying UNC Hardening group policy, leaving systems vulnerable until restarted.
  • Addressed issue with proxy authentication that causes Windows Update downloads to fail.
  • Addressed issue that prevents users from accessing network resources after logon after they’ve installed KB3185614.
  • Addressed issue with point rendering in Internet Explorer 11 and Microsoft Edge.
  • Addressed issue where users can’t navigate to Internet sites when a network is configured to use Web Proxy Auto Discovery (WPAD).
  • Addressed issue where users can’t access Microsoft Store in an authenticated proxy environment.
  • Addressed additional issues with enterprise security, Internet Explorer 11, Remote Desktop, datacenter networking, Windows shell, filter driver, the Access Point Name (APN) database, and wireless networking.
  • Security updates to the Windows operating system, kernel-mode drivers, Microsoft Edge, Boot Manager, Internet Explorer 11, Common Log File System driver, Microsoft Virtual Hard Drive, Microsoft Video Control, Windows authentication methods, Windows File Manager, OpenType, and the Microsoft Graphics Component.
For more info about the security updates in this update and a complete list of affected files, see KB3198586.


Did you interfere with the Nov 8th update, or have you been on another computer and perhaps missed the 11/8 update?
Also, folks complained about a hanging update in the past...were I you, I'd check what it installed and roll it back to before this borked update...then let it try again.
on Nov 15, 2016

Had no problem with the November 8th update. This latest update included a new feature plus those other two. I'll put up a screenshot tomorrow so you can see.

on Nov 16, 2016

Did this screenshot in paint which was skinned like explorer. The screenie shows WB config open but its unmovable with no top buttons on top and only the frames showing on the sides.

 

on Nov 16, 2016

Apparently WB's made for Win 7 don't work. Changed skin to Ice and all is well. Hopefully...

on Nov 16, 2016


Apparently WB's made for Win 7 don't work. Changed skin to Ice and all is well. Hopefully...

Ross. Do you really think there isn't something wrong with your computer. Not one other person is saying that they can only use one Windowblind. Ice. My Win7 computer and win 10 computer are both fully up to date with "0" problems.

I would suggest you look elsewhere for what is causing your situation.

on Nov 16, 2016

I'd have to agree with Dave.

Again, could something you have on your computer be causing the problem with WB exe?

I hope you'll avail yourself of the services Support offers. Also, Once again, I'd like to suggest rolling back updates and re-installing via WU.

 

on Nov 17, 2016

Ok folks...this should settle it. After changing several skins, installed from backups, the ones made for Win 7, it appears the update created a minor hiccup in WB. Sorry for the confusion. As for something wrong with my PC...its running smooth, boots up in 42 seconds, no black and blue screens lol. Actually its a bit faster now that I eliminated some gloat after the reinstall of Win 10. Deleted Windows.old with disc cleaner and cleaned up Win SxS. Got rid of Avast and went back to AVG. Updated all my apps and stuff so there's no problem there. Oh...and WB is now showing the pop up that tells you a new skin has been installed. That hasn't happened in a while thanks to WB updating itself to version 10.5. I'm a happy camper again and thanks for the feedback. That always helps.  

Meta
Views
» 9807
Comments
» 7
Sponsored Links