A place to keep my work.
if not this than that...
Published on October 31, 2018 By Uvah In Personal Computing

   It all started with Chrome acting up more than usual. It took its time opening and going to other sites and sometimes it would hang. I've gotten used to it by now. Then it gets updated and things go south in a hurry. After a bit with Chrome open it suddenly decided not to work. Wouldn't scroll, couldn't use the scroll bar, click on sites in the bookmark bar and nothing happens. The only things working are the min/max close buttons, that's it.

   I close the browser thinking that might do it, nope. No change so I look for another browser and thought I might give FireFox a shot. Here is when the stupid shit happened. I go to Mozilla website and download the installer. I close Chrome and open my download folder then click on the FF installer. It goes fine until about eighty percent then I get an error message saying "We're sorry, it seems we can't install FireFox." Ok fine so I click on retry and it opens my browser to Mozilla's website and downloads Firefox setup 63.0.exe, not FireFox installer.nothing.Lol

   So I click on the setup not realizing the damn thing did install and this installed right next to it instead of over it. So now I got two of them installed. But I didn't know that yet. I open FF and it takes its time to open and when it does it naturally goes to its home page blah blah blah. Now I'm watching a second tab trying to open but it looks like too many are doing the same thing in the same tab, the text kept changing one site on top of another. WTF...I close it not even trying to configure it. I open ASC uninstaller and that's how I found out there were two of them there. I uninstalled FF and Chrome, done.

   After all that I'm thinking I'm done and I'll go look for Edge and use that until something better comes along. I hit the start button and click in the search pane and...nothing. I change up the WB, search function not functioning. So I go after it another way by opening this PC and clicking on Win10. Imagine my surprise when the properties dialogue opens. WTF 2...every folder I clicked on did the exact same thing, click on it and the properties dialogue opens. I can open them from the workshelf and the drawers but nowhere else. By this time I don't know WTF is going on so I open control panel, go to system restore and restore it to a previous time. Took the better part of an hour to do it. Whatever. So now its back to where it used to be three days ago. All the settings should be right and everything working as it should, right? Nope......Chrome refused to open at all despite trying three times so its gone! Using Edge until something better comes along.

So......how was your Halloween so far.  

 

 

 

 


Comments (Page 1)
on Oct 31, 2018

Just another day for me, but my grand daughters are so cute!!!!

on Oct 31, 2018

Well I had a great Halloween night and thoroughly enjoyed myself.  My daughter brought over 5 of my grandkids for trick or treat and we had a fun evening. 

We bought a couple of bags of mixed lollies [candies] which went into the trick or treat platter for them to share, and we had party pies and party sausage rolls for dinner.  It was something sick and quimple that the kids like  Probably not the healthiest meal, but why ruin a fun night for the kids with vegetables, right?

To top the evening off, we put on Eddie Murphy's Haunted House to help set the tone even more.  So all in all, not that I normally worry about, celebrate Halloween for my own sake, it was a fun night and everyone enjoyed themselves.

Hehe, can't wait 'til next Halloween, so's I can take off my mask and scare all the little trick or treaters.  

on Oct 31, 2018

Well Tom apparently my Grand Daughter is a " Thing " for Halloween   

on Oct 31, 2018

She's a cutie Mike!

on Oct 31, 2018

LightStar

She's a cutie Mike!

So are yours Tom 

on Nov 01, 2018

They're all cuties.   

on Nov 01, 2018

somebody kick the spammer off my thread. Thank you very much.

on Nov 01, 2018

on Nov 01, 2018

on Nov 01, 2018

Update: Edge sucks......won't render youtube page for nuthin' so I went back to Opera, the one that isn't broken. WB won't skin it despite changing the same setting like I did with Chrome. But at least it works. The only upside I saw with Edge is that it loaded faster than Chrome but so does Opera. Done deal. 

on Nov 01, 2018

Yeah, Opera is my go-to browser when Firefox plays up.  I'm not too worried that it doesn't skin, so long as it works, that's what matters..

I never liked Chrome.  However, it does handle You Tube better than other browsers, so I use it to visit some friends channels but nothing else.

As for Edge, no thanks.  Tried it and didn't like it at all.  Not fond of IE, either.

on Nov 02, 2018

Opera handles youtube pretty good for me. Edge didn't even render the page and Chrome was way too slow. Opera is no speed demon but it faster than Chrome.

on Nov 02, 2018

I use Edge, IE and Chrome. I've found Chrome takes a long time to load and adds 11 processes in the task manager. IE comes up fast but I have some problems of web pages freezing and a recover webpage tab comes up on the bottom of the screen often. Edge seems the fastest to me. I switch between the three depending on what I'm doing. As for YouTube it works flawlessly on all 3.

On a side note I'm upgrading my cpu today from an i5 4430 to a i7 4790 so well see how fast Google loads.

on Nov 02, 2018

Ross, in all of that, did you try simply restarting Windows before going medieval on it?

on Nov 02, 2018

JcRabbit

Ross, in all of that, did you try simply restarting Windows before going medieval on it?

I don't know what you mean.